New Topic

[nivoslider slug="slider"]

Home › Forum › Plugins › [nivoslider slug="slider"]

This topic contains 19 replies, has 5 voices, and was last updated by  StartupWP 3 years, 7 months ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #253

    Hello, I just updated to StartupPro. Now my slider  does not work. it writes the following: [nivoslider slug = “slider”]
    Can you help with what has gone wrong?
    Lars K

    #254

    StartupWP
    Support

    Hi ballonbutikken,

    Thanks for going Pro!

    StartupPro uses an entirely different (and much better) slider plugin/feature.

    See: https://startupwp.com/topic/setting-up-the-slider/

    Thank You

    #264

    arjan
    Member

    Startup,

    I also have (still) that problem. I removed the header picture and set up the slider. Through “set up slider” but it does not load.

    #265

    StartupWP
    Support

    It might be related to the issue where you’re not properly uploading images and saving so that they’re set and available to be seen:

    https://startupwp.com/topic/nivo-slider-2/#post-263

    #268

    Still have problems when I use pro vesionen. it works perfectly if I go back to the free version.
    Is it the Nivi slider I have downloadet there is wrong?
    Level too Slider for WordPress Deactivate | Edit
    Level too Slider for WordPress plugin is based on S3Slider udviklet by Vinicius Massuchetto, adapted for sina use JQuery plugin NivoSlider.
    Version 0.3.3 | By Marcelo Torres

    #269

    StartupWP
    Support

    Yes, free essentially uses the free version of the slider plugin and pro uses a different pro version of the slider plugin.

    Delete out all current slider plugins (so not to confuse them and make sure you activate just the pro plugin) and follow the documentation exactly:

    https://startupwp.com/topic/setting-up-the-slider/

    #270

    Hello again,
    Thank you for your help. it was a bit confusing for an amateur like me :-) I had not understood that the slider was in the zip file I bought to get into pro.
    Was not aware that it was uploaded via plugin and not the same place as pro being uploaded.
    Now it seems to be working

    This is also an information for the other.

     

    Lars K

    #271

    StartupWP
    Support

    Happy to hear you got it working.

    #280

    finucap2
    Member

    Hi,
    Unfortunately I am also having difficulties with installing the slider. I went Pro and downloaded the supplied plugin – however for some reason it stil is not showing up on my screen. `i do however have a grey area – approximately the same size as a slider located where my slider should be. I may be making some rather simple mistakes, so can you go through the settings I should have in place? I am using images of the same size, they are uploaded without any problems. I save my work and then update it, and I have also selected the correct box on the options page, am I missing something else?

    #282

    StartupWP
    Support

    Hi finucap2,

    You followed https://startupwp.com/topic/setting-up-the-slider/ and checked it twice?

    Make sure to delete out the old free slider plugin just to be sure you’re not accidentally using that one.

    Link to your site please and I might be able to investigate further. Are you using a caching/minification plugin at all?

    Have you tried deactivating all other plugins?

    Thank You

    #283

    finucap2
    Member

    Hi,

    I have followed the steps as described and no luck I am afraid, I have also deleted all plugins and reinstalled the zipped pro version.  Nothing happening, as I said I have a grey area under my menu bar where I want my slider.  I am not using any caching or minification plugins either. But I would imagine I am doing something basic wrong! I will PM you the link to my site.

     

     

     

    #284

    StartupWP
    Support

    Private email sent to the email address associated with your forum account.

    #285

    finucap2
    Member

    Hi again,

    Thanks for the support, I got your mail.  However as I suspected I was making a fairly simple mistake with the package, in this case the image size differed in some of the photos and it caused a conflict that prevented the slider from working.  The site is almost complete now that I have fixed the error.  Thanks again for the prompt support.

    finucap2

     

    #286

    StartupWP
    Support

    Great, be sure to share it with everyone when you’re done:

    https://startupwp.com/forum/showcase/

    #524

    trueblue
    Member

    Hello there,

    I’m having the same “grey area” issue that finucap2 mentioned earlier.  I tried to upload a single image to start with, but nothing.   I suspect it’s an image size issue for me (current size is 384×256) as well, but can’t figure out where to make sure the image size I’m uploading matches Nivoslider’s.  I’ve deactivated all other plugins, etc., and also made sure I’m using the pro version.  The non-pro version was working just fine before I upgraded and I was able to adjust the image sizes right in the plugin.  The pro version doesn’t seem to let me the same way.  Am I missing something?

    Thank you so much!

    #525

    StartupWP
    Support

    We wouldn’t recommend letting WP or a plugin resize your slides anyways, this can cause them to look stretched and pixelated.

    Do you have a Photoshop or Illustrator? If not, a free alternative can be found here in order to prepare slides before uploading them:

    http://www.gimp.org/

    #528

    trueblue
    Member

    Hello,

    Thank you for the suggestions.  I actually do have Illustrator but pretty new to using it.  I was at last able to upload to NivoSlider a png file that have the dimensions 1000 x 521.  However, the slider is showing nothing on the website after updating multiple times.    I also tried uploading two images with the exact same dimensions and settings, but getting the same empty space with no images.

    Out of all the themes I’ve tried as a novice, StartupWP by far has been the easiest to use for most everything else.  I would truly appreciate any help!

    Thank you!!

    #531

    StartupWP
    Support

    In your theme options, at the top, make sure that the box to turn on the slider is checked.

    Then, double check that you’ve setup the new slider correctly:

    https://startupwp.com/topic/setting-up-the-slider/

    #534

    trueblue
    Member

    Thank you for referencing the setup again, because I just had to make sure I was naming the slider “slider” and not something else.  It’s working great!

    #539

    StartupWP
    Support

    Very good to hear.

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.