New Topic

StartupPro 1.1.6 & Nivoslider 0.3.3: Shortcode displaying.

Home › Forum › Bugs › StartupPro 1.1.6 & Nivoslider 0.3.3: Shortcode displaying.

This topic contains 3 replies, has 2 voices, and was last updated by  StartupWP 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1208

    Moose
    Member

    Hi there, loving the new update and very impressed with the newly purchased Pro.
    Just one little thing. It may have been your update or WordPress’ update, but the shortcode in header.php (line 71) appears to now be displaying since todays updates.
    The code suggested in Nivosliders options page seems to rectify without apparent need for div wraps, but then I’m a complete newbie to this. :)
    Original code: <?php if ( $options['slider'] ){ echo '<div id="slider">'.do_shortcode('[nivoslider slug="slider"]').'</div>'; } ?>
    Suggested code: <?php if (function_exists('nivoslider4wp_show')) { nivoslider4wp_show(); } ?>
    Let me know if you’d like any more details.

    Have a Stirling one.

    Trev.

    #1209

    StartupWP
    Support

    Now that you’re using pro, you also have access to the pro slider which is setup a little differently:

    https://startupwp.com/topic/setting-up-the-slider/

    #1210

    Moose
    Member

    Thanks for the swift reply, up and looking lovely. I’m now resisting the urge to tinker with custom slider layouts.
    I’m simply loving your Pro theme, it certainly does do things a little nicer. :)

    #1211

    StartupWP
    Support

    You’re welcome.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.