New Topic

problem with nivo slider

Home › Forum › Plugins › problem with nivo slider

This topic contains 5 replies, has 2 voices, and was last updated by  StartupWP 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2589

    oruneo
    Member

    Hi there!
    I can`t get the nivo slider to work properly on the startup theme. My homesite is http://www.noruecasa.no.
    It is there, but it scales completly wrong.
    The pictures in the slider is resized to 1000×200 (as recommended by you), i have also tried to remove the nivo plugin and installed it all over again.
    The settings on the slider is also as recommended (manual slider type, responsive sizing, slider theme: none and transition effect: fade.

    Can you please help me?

    #2593

    StartupWP
    Support

    Looks like there’s a jQuery conflict. Can you try deactivating all other plugins and see if that fixes the issue? If it does, you’ll want to reactivate the plugins one by one until you find where the conflict is.

    #2597

    oruneo
    Member

    I have now deactivated all of the plugins exept nivo slider. The problem still seems to be there. I also tried to deactivate and activate the nivo slider over again.
    Is there something else i can try, or is it possible for you to take a look at it?

    #2599

    oruneo
    Member

    I just tried to remove the startuppro theme, delete all the plugins and then downloaded the 2.5.1 version to see if it would help…But still the same problem :/

    #2601

    oruneo
    Member

    I would really appreciate some help with this case. This slider on the startup theme is the reason that i purcased the PRO edition.

    Best regards

    #2703

    StartupWP
    Support

    Apologies for the huge gap in support. Support will now continue again on a daily basis. If you’re still here with us and are having this problem, let us know.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.