New Topic

Nivo slider won't go away

Home › Forum › Plugins › Nivo slider won't go away

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  StartupWP 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2380

    I had enough trouble with Nivo slider to convince me to try another solution, Meta Slider-lite which works fine. But even after removing Nivo and the associated media manager plug-in I still get a huge blank div id=’slider’, when I look at the source code.

    Any ideas? I’ve never gotten Nivo Slider to work.

    #2382

    StartupWP
    Support

    Are you on the pro version of the theme? Do you have the latest package downloaded? Have you followed these instructions?:

    https://startupwp.com/topic/setting-up-the-slider/

    In either the free version or pro, from your main admin menu, simply navigate to:

    Appearance > Startup Options

    Then among the checkbox options you’ll find the option to disable the slider. Additionally you may want to check under Plugins and make sure that any plugins you aren’t using are deactivating and then deleted.

    #2384

    Thanks for your help. I didn’t realize I had to uncheck an item in the Options box. Problem solved.

    #2390

    StartupWP
    Support

    Happy to hear.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.