New Topic

More tag not working

Home › Forum › Help › More tag not working

This topic contains 4 replies, has 2 voices, and was last updated by  StartupWP 3 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #937

    geroido
    Member

    Hi
    I’m using your startupwp theme but have found that the more tag option is not working on a post. I would like to get this working. Can you tell me how and if it is possible to get it working on normal pages also? I have inserted a more tag but I still see all of the paragraghs – it does not cut off anything…

    Thanks

    Gerard Foley

    #939

    StartupWP
    Support

    More specific details on how it’s “not working” and link to your website please.

    #941

    geroido
    Member

    Hi
    Thanks for the reply. The site is not live as of yet. I have created a post with lots of text. I inserted a more tag from the editor option after the first paragraph as normal. However, after saving and refreshing the post, all of the text is still fully displayed – there is no cutoff. I have a static page as the home page not the blog page. Would this make a difference? Any ideas. What php page is the more tag encoded in?

    Thanks again

    #943

    geroido
    Member

    Hi
    Any thoughts on why the more options isn’t working?

    #944

    StartupWP
    Support

    The more tag isn’t theme-specific, it comes from the WP core and shouldn’t conflict with anything in the theme.

    Unfortunately, until we can see a live example there’s not much we can do in way of investigating.

    Perhaps you can upload to a temporary test server? You might try adding the more tag when in the Text editor mode (as apposed to the default Visual mode). Perhaps a plugin like the following could help?:

    http://wordpress.org/plugins/advanced-excerpt/

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.