New Topic

Issue with the Flare Plug-In

Home › Forum › Plugins › Issue with the Flare Plug-In

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  StartupWP 3 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #762

    mark
    Member

    Hi all just wanted to first off thank you for a great free theme. I think my site turned out better than I ever thought it could.
    I recently started using Flare on a lot of my other WP sites and had good results so I thought I would give it a shot using my Startup Free site. After I installed it the buttons appear where they should at the top of the post and bottom of the post, but the links and mouse overs don’t work as it is out of position, and the slider doesn’t show up at all.

    Plugin: http://wordpress.org/extend/plugins/flare/
    WordPress Version: 3.5.1
    Theme Version: StartupWP Version 1.1.2 Free
    Problem Observed in: IE 10.0.4, Firefox 21.0, Chrome and Safari on both Windows 7 machine and Mac.
    Corrective Actions tried: I disabled all my other plugins and that didn’t have any impact so it seems to be theme related. Also tried disabling the theme slider and that didn’t make a difference
    Problem can be observed live at: http://www.zedsguide.com/ you just need to visit any post’s page.

    #763

    StartupWP
    Support

    Try disabling the Twitter feed in your theme options. Looks like there might be a conflict there.

    #764

    mark
    Member

    Thanks for the reply I just gave that a try and it didn’t make difference. I also disabled my YouTube widget to see if that was an issue and that wasn’t it either. If you have any other suggestions please let me know if not I’ll just disable Flare and put the built in Social Share buttons back in.

    #765

    StartupWP
    Support

    If you’re not attached to the Flare plugin, we actually recommend AddThis for more advanced sharing options:

    http://wordpress.org/extend/plugins/addthis/

    #766

    mark
    Member

    I ended up implementing AddThis as suggested. In the process I also discovered their Welcome Bar which I installed and works perfect with the theme.
    Thanks again for a great theme.

    #767

    StartupWP
    Support

    Great to hear.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.