New Topic

I broke something and don't know how

Home › Forum › Help › I broke something and don't know how

This topic contains 4 replies, has 2 voices, and was last updated by  StartupWP 3 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1040

    andrea
    Member

    I am working on my site, and was chugging right along. I had just uploaded a new image, and now, for some odd reason, my images all display their size. Not only do I not want to see this, the size display also messes up the entire layout.
    I have no idea what might have caused that.
    Would you be able to help me with this?

    #1042

    StartupWP
    Support

    What kind of customizations are you making, within the theme options or perhaps via child theming?

    Also, link to your site please.

    #1045

    andrea
    Member

    That is weird – I know I added the link. I even remember debating if I should click the ‘open in new window’ box or not.

    However, my computer restarted over night, and now those image dimensions are GONE. My best guess is that something inside my browser got jumbled up. So at the moment, I don’t need help, but I image I’ll be back here before I’m all done :-)

    And just to test this linking business – this is the site I’m working on:

    #1046

    andrea
    Member

    Confirmed – it’s not posting the links. I used the ‘link’ button, pasted my url in there, added a title, and then I saw the code inside my post before I submitted. And now that the post is public, the link is gone.

    http://diveschool2.theconsortium.org/

    I’m working in Firefox 23.01

    I am hand-writing the link code below, just to see if the issue could be in the link button or in the code in general:

    My Work in Progress

    #1054

    StartupWP
    Support

    Yeah, simply pasting the URL as-is in plain text is the best way to go and it’ll automatically link.

    Good to hear the image issue resolved itself, since it was cleared once you restarted the browser, likely a cache issue.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.