New Topic

Error: Template is missing

Home › Forum › Bugs › Error: Template is missing

This topic contains 4 replies, has 2 voices, and was last updated by  StartupWP 6 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2764

    kezdovega
    Member

    I keep getting these errors on a new site i have. It is on the same server (at least at the same web host provider) as the others which work fine.
    I reinstall the template (both the pro and the child) and some time later the child gets this error, i lose the ability to choose sidebar none design (even the chooser is not there), so i get sidebars to everywhere. The site is http://lelegzootthon.hu
    Would you please look after it asap? (as i need to finish the site this week)
    http://prntscr.com/ahxuxk

    #2766

    StartupWP
    Support

    In your child theme’s stylesheet, try updating:

    /*
    Theme Name: Lelegzo Otthon
    */

    to:

    /*
    Theme Name: Lelegzo Otthon
    Template: startup
    */

    or:

    /*
    Theme Name: Lelegzo Otthon
    Template: startuppro
    */
    #2768

    kezdovega
    Member

    Solved it for 3 hours or so :(
    Now I got the sidebar again :(((

    I tried many times to reinstall the 2 themes, also worked for just a couple of hours.

    #2770

    kezdovega
    Member

    With the 3rd version is ok so far :)

    #2772

    StartupWP
    Support

    Good to hear.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.